Welcome to our Syma Forum - Please click on topics to view comments.You have to be a member to post-Free to join. Enter correct email as password will be emailed to you- All Syma Helicopter help and advice here. NEW- you can now change color of forum, bottom of page!

A A A
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_Related Related Topics sp_TopicIcon
A New Born "Humming Bird" !!
I'm a newbie in Oregon, USA, and they call me Ray -- I rec'd. a s107g as a gift a week ago - no prior experience with RC flying but am progressing reasonably well -- It's like having a pet Humming Bird !! However, I have a minor problem with the controller:
Tags: Syma X9
Avatar
yarizme
Guest
Guests
June 29, 2014 - 7:49 am

IT requires about 30-40 degrees of joystick travel to start the tail rotor for **forward** flight whereas for backward only a few degrees of movement are required.  I  went online looking for help & found this extensive website today which I've joined as "yarizme" wherein I've found the  following excerpted  from post by "Syma Freak" which includes a comment from "Don--" which addresses the problem but I have not been able to find the solution on the site:

================================ Posted on: 17January , 2011 - 6:04 pm; by "Syma Freak"
--Excerpt of comment From Don--
  ----
I discovered you also use the variable resister on the right side at the bottom of the joystick mount to center/adjust the forward/reverse action. On my controllers, the lever had to be pressed too far forward before the tail motor spun up. Now it only has to be a little forward. Much nicer and more controllable.
  ----
================================ Posted on: 17January , 2011 - 6:04 pm; by "Syma Freak

** I note all the posts by Raptor at:
         syma107.com/forum/general-syma-s107-information/random-mods/
would indicate he has the knowledge & experience to fix this problem, but I don't know how to contact him or post to that forum which appears to be dormant.

** Because I'm not sure how to use this forum, I'm not sure where to send this inquiry, thus using the "Welcome Room". 

                Please advise as to proper place to raise this issue !!

Thanks in advance for any assistance you can provide.

raY, alias, yarizme

Avatar
Syma Freak
Admin
July 6, 2014 - 3:37 pm
Member Since: November 26, 2010
Forum Posts: 1429
sp_UserOfflineSmall Offline

You are posting ok- you can start your own thread, not in the welcome section, here to help.

"Fly like a butterfly sting like a Syma" http://syma107.com

Forum Timezone: Australia/Sydney

Most Users Ever Online: 84

Currently Online:
11 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

MikeK: 178

Gyrobob: 35

SymaGuru: 32

RobertNH: 15

Airsucker: 13

swordfish010: 8

Member Stats:

Guest Posters: 712

Members: 584

Moderators: 0

Admins: 2

Forum Stats:

Groups: 7

Forums: 15

Topics: 1269

Posts: 8165

Newest Members:

Justinbib, oapedged, AshleyHic, paulineqo2, DavidNab, uapedged

Administrators: Syma Freak: 1429, JamDJ: 254