Welcome to our Syma Forum - Please click on topics to view comments.You have to be a member to post-Free to join. Enter correct email as password will be emailed to you- All Syma Helicopter help and advice here. NEW- you can now change color of forum, bottom of page!

A A A
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_Related Related Topics sp_TopicIcon
Help with S301G
Avatar
kallen
Guest
Guests
July 11, 2012 - 1:04 pm

So last week I picked up an S301G. Nice little bird overall. One thing I noticed right off was that the Beginner/Novice button didn't seem to do anything. Found out that for some reason the controllers are made with a solder-bridge on the back of that toggle. So I took it apart and yup, that was the issue. Now there are two distinct speeds for the tail rotor.

 

But, here's a problem I am not so sure about. The chopper will randomly stop responding. Distance isn't an issue... I did a range test (on the ground of course) and the range of the transmitter was farther away than I could see the chopper. This happens regardless of distance... Sometimes it'll stop responding for just a fraction of a second, causing it to drop a few inches. Other times, it fully dies and will drop to the ground like a rock. The canopy on my week old bird is already damaged and needs to be replaced (red, BTW, if Syma would like to send new one...) 🙂

I have tried both the A and the B frequency, and do not believe the issue to be interference. I have been flying it out in the middle of nowhere (far enough out there's no cell signal, no power lines for 2 miles, etc). I bought it on vacation, 250 miles away, so can't really return it easily. Is this a common issue, or anyone have suggestions on improving this?

Avatar
Syma Freak
Admin
July 12, 2012 - 10:46 pm
Member Since: November 26, 2010
Forum Posts: 1429
sp_UserOfflineSmall Offline

I have had that problem with my Syma S031G the big heli and found re-positioning the aerial made a difference on the heli,try hanging it down a bit below the landing gear -let us know how you go

"Fly like a butterfly sting like a Syma" http://syma107.com

Avatar
kallen
Guest
Guests
July 15, 2012 - 7:14 am

Syma Freak said
I have had that problem with my Syma S031G the big heli and found re-positioning the aerial made a difference on the heli,try hanging it down a bit below the landing gear -let us know how you go

By "aerial" I assume you mean the antennae for the heli's receiver? I was leary of messing with it, but will give it a go. Thanks for the suggestion.

Avatar
Syma Freak
Admin
July 15, 2012 - 2:07 pm
Member Since: November 26, 2010
Forum Posts: 1429
sp_UserOfflineSmall Offline

Yes the wire that is wound around the the landing gear

"Fly like a butterfly sting like a Syma" http://syma107.com

Avatar
Redfive
Guest
Guests
January 12, 2015 - 4:48 am

I have flown mine today and am glad to report a successful flight in an old factory. I know 27 Mhz is dated now but mine is just a huge 107.

Forum Timezone: Australia/Sydney

Most Users Ever Online: 84

Currently Online:
9 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

MikeK: 178

Gyrobob: 35

SymaGuru: 32

RobertNH: 15

Airsucker: 13

swordfish010: 8

Member Stats:

Guest Posters: 711

Members: 510

Moderators: 0

Admins: 3

Forum Stats:

Groups: 7

Forums: 15

Topics: 1269

Posts: 8165

Newest Members:

harrietkt16, joycedl3, IsmaelJax, Aphukeatkat, Briandaunk, NikolaySpirl

Administrators: Syma Freak: 1429, Supernova: 733, JamDJ: 254