Welcome to our Syma Forum - Please click on topics to view comments.You have to be a member to post-Free to join. Enter correct email as password will be emailed to you- All Syma Helicopter help and advice here. NEW- you can now change color of forum, bottom of page!

A A A
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_Related Related Topics sp_TopicIcon
Wobbly in flight
The heli wobbles in flight but doesn't crash.
Avatar
NickL135
Pennsylvania
Member
Members
June 22, 2012 - 7:42 am
Member Since: June 22, 2012
Forum Posts: 6
sp_UserOfflineSmall Offline

Hi everyone!    I have a Syma S107  that is wobbling in flight.   It wobbles badly during run-up.    Can someone tell me what could be wrong?

Avatar
CPD
PA
Member
June 22, 2012 - 10:06 am
Member Since: November 18, 2011
Forum Posts: 1093
sp_UserOfflineSmall Offline

Something's either off balance or bent. How exactly does it wobble? Does it yaw side to side, swing around in a small circle, wobble/pitch all around, or what? That would help greatly in trying to figure out the issue.

Avatar
NickL135
Pennsylvania
Member
Members
June 23, 2012 - 4:15 am
Member Since: June 22, 2012
Forum Posts: 6
sp_UserOfflineSmall Offline

If you ask me, it's shaking while the motors are running.

 

It will shake badly while spooling up the motors.   I know it doesn't yaw side to side and it doesn't do the so-called toilet bowl effect...   I think it wobbles and pitch all around while in controlled flight.   But It won't go out of control and crash.   I hope that info helps.

Avatar
NickL135
Pennsylvania
Member
Members
June 24, 2012 - 7:14 am
Member Since: June 22, 2012
Forum Posts: 6
sp_UserOfflineSmall Offline

I think the rotor shaft is wobbling.  Could be caused by the helicopter corpus.

Avatar
CPD
PA
Member
June 28, 2012 - 11:21 pm
Member Since: November 18, 2011
Forum Posts: 1093
sp_UserOfflineSmall Offline

There's a lot of things that'll make it do that. Could be a gear somewhere grinding and shaking, could be the shaft. Try lightly lubing up the shaft, and looking if it's bent somewhere.

Forum Timezone: Australia/Sydney

Most Users Ever Online: 84

Currently Online:
7 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Old_Iron_Spine: 308

bvc: 250

Redfive: 221

Freeonthree: 214

MikeK: 172

drewdane: 155

Member Stats:

Guest Posters: 2

Members: 1650

Moderators: 0

Admins: 3

Forum Stats:

Groups: 7

Forums: 15

Topics: 1262

Posts: 8128

Newest Members:

samanthabaker1202, Projectdiy, ter, gzdenek, cyclib, ron hallam

Administrators: Syma Freak: 1459, Supernova: 771, JamDJ: 258