Welcome to our Syma Forum - Please click on topics to view comments.You have to be a member to post-Free to join. Enter correct email as password will be emailed to you- All Syma Helicopter help and advice here. NEW- you can now change color of forum, bottom of page!

A A A
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_Related Related Topics sp_TopicIcon
Slow circle after main gear rebuild
Tags: Syma X9
Avatar
mikeeo
New Member
Members
January 5, 2012 - 11:40 am
Member Since: January 5, 2012
Forum Posts: 1
sp_UserOfflineSmall Offline

Hi all, I'm having a small problem with the 107. I crashed and broke the gear thats connected to the bigger shaft that drives the lower set of blades. I rebuilt the heli with spare gears, but when I try to hover I get a slow circle in the direction of the lower blades.

 

Did I rebuild incorrectly?

Avatar
CPD
PA
Member
January 5, 2012 - 12:54 pm
Member Since: November 18, 2011
Forum Posts: 1093
sp_UserOfflineSmall Offline

It's simple- Yes, it's right, but you need to simply adjust the trim on it. Turn it to the opposit direction the heli's turning. Then, it'll be fine.

 

(Unless the main shaft's bent, then it'll still have a slight case of TBE, but that just makes it more fun to fly)

Forum Timezone: Australia/Sydney

Most Users Ever Online: 84

Currently Online:
7 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Old_Iron_Spine: 308

bvc: 250

Redfive: 221

Freeonthree: 214

MikeK: 172

drewdane: 155

Member Stats:

Guest Posters: 2

Members: 1650

Moderators: 0

Admins: 3

Forum Stats:

Groups: 7

Forums: 15

Topics: 1262

Posts: 8128

Newest Members:

samanthabaker1202, Projectdiy, ter, gzdenek, cyclib, ron hallam

Administrators: Syma Freak: 1459, Supernova: 771, JamDJ: 258