Welcome to our Syma Forum - Please click on topics to view comments.You have to be a member to post-Free to join. Enter correct email as password will be emailed to you- All Syma Helicopter help and advice here. NEW- you can now change color of forum, bottom of page!

A A A
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_Related Related Topics sp_TopicIcon
S800G Drifting problem
Avatar
skyline7349
Guest
Guests
August 11, 2012 - 12:11 pm

**I sent this to Syma Freak and he thought i should post in here. Hope someone can help.**

 

Hey,

i was wondering if you could help me out. I have a Syma s800g and i do like it but it was my first heli so i crashed alot. Well i got it 2 days ago and now i think i broke something. Something is wrong with the servo that makes it drift. It only drifts one way. Heres some pictures and a video. 

 

https://www.dropbox.com/s/miwd6t0dn5ppvbm/2012-08-10%2016.23.49.jpg

This image just shows what motor im talking about.

https://www.dropbox.com/s/57nzw1hqqvosali/2012-08-10%2016.24.03.jpg

This image shows it stuck.

 

https://www.dropbox.com/s/25xqrnxuul4oteg/2012-08-10%2016.24.50.mov

Heres a video of it happening

 

Thank you for looking into this i appreciate it. So to explain it further i took the arm off and tried to readjust it. After further inspecting i was moving the gear on the motor and noticed it was sticking at a certain point. Do you know of any way i could fix this? 

 

*More to note*

Ive taken the Steering engine kindof apart. I took the white quarter moon thing that gets stuck off and tried moving around but something sticks heres another video.

https://www.dropbox.com/s/1xlv3l73az7pwmi/2012-08-10%2022.01.32.mov

Avatar
Syma Freak
Admin
August 11, 2012 - 1:13 pm
Member Since: November 26, 2010
Forum Posts: 1432
sp_UserOfflineSmall Offline

Thanks for past emails..had a look at your last video,the spring could be the problem but the gears should move smooth,any hair or grit in there? CPD that posts and helps a lot found some thin oil like train oil can help,however really just a pin drop of oil. Will look into this problem as will strip down my 800G which have not done as yet because flying ok-will get back to you.In the mean time you should get a few posts to help more...

"Fly like a butterfly sting like a Syma" http://syma107.com

Avatar
Raptor
Guest
Guests
August 11, 2012 - 7:33 pm

Thank you for the video's they make finding the video a lot easier, than having to go through with a checklist of what to check.

From the initial description i thought there may have been one of a few potential causes, such as: damaged arm, damaged motor, or damaged circuit.

However from your last video, it looks like its the motor that has been damaged, Unfortunately the motors normally cant be repaired due to their size. I would normally recommend buying a replacement servo, but i cant find anyone who sells them ATM.

 

Try powering up/controlling the helicopter, with nothing connected (like your last video). Give it a little throttle, and move the  drift stick, the motor should spin freely in both directions, If the motor doesn't spin then that is the problem. 

 

If the motor is broken, and cant be repaired with a few drips of oil, it may be worth modding the helicopter with a motor in the tail to free up the second servo motor. But I'm not quite sure how happy you are using a soldering iron.

Avatar
skyline7349
Guest
Guests
August 13, 2012 - 4:52 am

Thanks guys for the help i think i actually fixed it. Its working fine now. I kept moving the motor and switched the springs and now its fine. I wish i could give more information on what i did but i dont know.

https://www.dropbox.com/s/9sak1oflpuxy1bq/2012-08-12%2014.44.22.mov

 

Side note would it be possible to take battery out and hook up a AAA battery and tape to the bottom?

Avatar
Raptor
Guest
Guests
August 16, 2012 - 8:41 am

Nice idea, but unfortunately that wouldn't work.

The LiPo cell runs between 4.2 and 3.2V. so to obtain the required voltages to make the helicopter have the same thrust, you would need 3-4AAA cells. which in turn are heavier than the lipo, and as a result will not lift off.

 

LiPo cells are brilliant for flight due to there high energy content per gram, unfortunately NiMh or Alkaline arn't as well efficient.

Avatar
CPD
Guest
Guests
August 23, 2012 - 11:33 pm

Doncha just love when things fix themselves and you don't do anything to them? Allways a love hate moment, because on one hand, you don't have to fix it anymore, but on the other, you don't know what broke and whether or not it'll break again, permanantly this time.

 

As per the oil, what I've used is a different brand, but this basic thing here

 

http://www.amazon.com/Bearings.....+train+oil

 

100% synthetic oil, purpose built to be electronics safe, plastics safe, metals safe and overall purpose built for everything that a model train has in it, which is a lot more sensative stuff and whatnot than our little helis. I personally don't worry about over-lubricating them, as long as you run off some of the excess before flying it.

 

The only downside that I've noticed, and I don't know if this brand or newer versions of the oil have corrected the problem, the oil seems to be somewhat volitile and evaporates, leaving a residue, not lubricant, after about a month or so. That's a good thing in certain situations, like if you have a train that is starting to rust and you want to help stop the rust from spreading, but for helis, it isn't the best...

 

I think by this point, we should write something up for the "frequent problems and how to fix" section...

Forum Timezone: Australia/Sydney

Most Users Ever Online: 84

Currently Online:
7 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

MikeK: 178

SymaGuru: 32

nope: 5

groggy: 2

cyclib: 2

Shwan: 1

Member Stats:

Guest Posters: 722

Members: 802

Moderators: 0

Admins: 2

Forum Stats:

Groups: 7

Forums: 15

Topics: 1272

Posts: 8171

Newest Members:

Rodneygot, ritanota, petr-osipovbm, wapedged, BillyBoabe, gbalychik

Administrators: Syma Freak: 1432, JamDJ: 255