Welcome to our Syma Forum - Please click on topics to view comments.You have to be a member to post-Free to join. Enter correct email as password will be emailed to you- All Syma Helicopter help and advice here. NEW- you can now change color of forum, bottom of page!

A A A
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_Related Related Topics sp_TopicIcon
Red/Blue LED light
LED only blinks red.
Tags: Syma X9
Avatar
slagellajs
Guest
Guests
January 2, 2013 - 6:13 am

Hi, not that this affects the performance of the helicopter, but I'd still like to fix it if possible. The LED on the front of the helicopter no longer blinks blue and red, only red. Is the problem in the wiring or just in the LED itself? I've only had it for about a week.

 

Thanks

Avatar
Syma Freak
Admin
January 2, 2013 - 7:15 pm
Member Since: November 26, 2010
Forum Posts: 1430
sp_UserOfflineSmall Offline

You might have damaged the led on a bad crash-take off the canopy and check to see wires connected ok to led

"Fly like a butterfly sting like a Syma" http://syma107.com

Forum Timezone: Australia/Sydney

Most Users Ever Online: 84

Currently Online:
5 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

MikeK: 178

SymaGuru: 32

swordfish010: 8

nope: 5

groggy: 2

cyclib: 2

Member Stats:

Guest Posters: 718

Members: 732

Moderators: 0

Admins: 2

Forum Stats:

Groups: 7

Forums: 15

Topics: 1270

Posts: 8167

Newest Members:

sophiapd60, rheajt4, Michaelbaf, mitchellte11, RoMaNOrah, Ianjflide

Administrators: Syma Freak: 1430, JamDJ: 254