Welcome to our Syma Forum - Please click on topics to view comments.You have to be a member to post-Free to join. Enter correct email as password will be emailed to you- All Syma Helicopter help and advice here. NEW- you can now change color of forum, bottom of page!

A A A
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_Related Related Topics sp_TopicIcon
Posts Lagging?
Tags: Syma X9
Avatar
CPD
Guest
Guests
April 28, 2012 - 12:55 pm

Is anybody else having issues again with posts/replies lagging out and not showing up, then every time you go to some other page, it says "Post Saved, Notified Subscribers"

 

I ended up trying to-re-reply a couple of times to stuff, and I don't know if it lagged out, or what it's doing. It lists me as the last reply (ex.  "Stop Theif  CPD-3 minutes ago") but the post doesn't show up.

 

If it looks like I'm spamming, sorry, it's just pooping out the couple of takes I too to try to get it to work.

 

Anyway, anybody else having these issues??? (or is 2+2 no longer 4? 😉 )

Avatar
Supernova
Guest
Guests
April 30, 2012 - 1:12 am

I have spoken to SF about this and hopefully will be sorted very soon, I am having the same problem.

Avatar
Raptor
Guest
Guests
May 3, 2012 - 10:08 am

After experiencing the post lag myself, I believe have found the fix.

I assume that you are using firefox (why would you use anything elseWink)

 

The lag is caused by Firefox showing you a cached page, which it only updates once the cache's time runs out.

Firefox has a setting that allows the browser to check for new versions of the page, each and every time its loaded. It’s called browser.cache.check_doc_frequency and it can be found in the about:config menu of Firefox.

 

To access it, simply enter this into your URL location box in Firefox: "about:config"

Then find the browser.cache.check_doc_frequency and change it from 3 to 1. This will force Firefox to check for a newer version of the page you’re viewing, regardless of the servers instructions, or Firefox’s default settings.

 

I Hope this helps. Smile

Avatar
Syma Freak
Admin
May 3, 2012 - 11:25 am
Member Since: November 26, 2010
Forum Posts: 1429
sp_UserOfflineSmall Offline

Raptor said
After experiencing the post lag myself, I believe have found the fix.

I assume that you are using firefox (why would you use anything elseWink)

 

The lag is caused by Firefox showing you a cached page, which it only updates once the cache's time runs out.

Firefox has a setting that allows the browser to check for new versions of the page, each and every time its loaded. It’s called browser.cache.check_doc_frequency and it can be found in the about:config menu of Firefox.

 

To access it, simply enter this into your URL location box in Firefox: "about:config"

Then find the browser.cache.check_doc_frequency and change it from 3 to 1. This will force Firefox to check for a newer version of the page you’re viewing, regardless of the servers instructions, or Firefox’s default settings.

 

I Hope this helps. Smile

I have been working on this problem for awhile and feel you might have hit the problem Raptor,as have tried other browsers with no problems-Guys let me know after doing this fix all ok,still working my end-found this site on tweaking Firefox

http://www.techrepublic.com/bl.....-hacks/719

"Fly like a butterfly sting like a Syma" http://syma107.com

Avatar
Syma Freak
Admin
May 3, 2012 - 11:30 am
Member Since: November 26, 2010
Forum Posts: 1429
sp_UserOfflineSmall Offline

I also have a plugin called WP-Cache that I feel is causing the problem- tweaking that-also going to deactivate the green bar at the bottom of page as keeps refreshing page which can be a pain as you are about to post-Do you think that will be missed?

Have just turned off cache plugin,I feel this was the real problem,was forced to use it in December as the blog got so many hits that my server shut everything down and suggested I use the plugin to speed up the site-I feel it did the opposite-Keep me informed by posting and email if still a problem-SF

"Fly like a butterfly sting like a Syma" http://syma107.com

Avatar
Supernova
Guest
Guests
May 4, 2012 - 12:13 am

I have a Mac and dont use firefox but have the same problem ???

Avatar
CPD
Guest
Guests
May 4, 2012 - 1:44 am

I trust nothing but I.E, and only use chrome for some laggy things that crash I.E., and I would not even have that if it wasn't for my laptop comming with it.

Avatar
Raptor
Guest
Guests
May 4, 2012 - 8:11 pm

Safari almost certainly has similar settings to firefox, on how long a page should last.

I think the problem is being caused by the server sending out a high value for how long the page should last before refreshing the cache.

 

edit: Ive never used safari, but here are a few suggestions.

Option 1: after posting a response try pressing "command+R" to refresh the page.

Option 2: Set the cache setting to always update. (i think its somewhere in the settings, I'm not sure where)

Image Enlarger

Option 3: if that is too annoying / doesn't work, try selecting this option in the menu bar: Develop->Disable Caches. (Works on version 5.1)

Image Enlarger

Avatar
Raptor
Guest
Guests
May 19, 2012 - 10:06 am

This is a test post.

This is to confirm if the image sizes correctly when opened. (with different values set)

Image Enlarger(dimensions not entered)

 

 

 

Image Enlarger (Dimensions automatically entered, by clicking anywhere on the screen, before pressing Insert)

 

 

 

EDIT:

The HTML code for the images within this post is as follows:

<p><img src="http://farm4.static.flickr.com/3371/3296642121_43b1566b48.jpg" alt="" width="500" />

<p><img src="http://farm4.static.flickr.com/3371/3296642121_43b1566b48.jpg" alt="" width="500" height="380" />

 

As you can see the image without a value set for height does not open as it should.

Solution: Either once you have uploaded the picture , click anywhere in the box before pressing OK.

or set the forum to automatically determine the height value, as it does with the width.

Hope this helps. Smile

Avatar
Raptor
Guest
Guests
May 20, 2012 - 6:30 am

How to make images viewable correctly.

Hopefully this will clear up how I have been posting my images, and hopefully help you reach a solution with the website designer.

 

Click on insert/edit image.

Paste image URL from your favorite image provider.

Image Enlarger

Once you have done that, DO NOT click Insert. [As this will cause the image to fail to load correctly.]

 

 

 

Image Enlarger

Instead, click anywhere else on the screen. [If preformed correctly some numbers should appear in the dimensions box, see image, if not check link and try again from the start.]

 

 

 

Now you can click on Insert. [Your image should now work correctly when viewed.]

Avatar
Syma Freak
Admin
May 22, 2012 - 1:53 pm
Member Since: November 26, 2010
Forum Posts: 1429
sp_UserOfflineSmall Offline

Raptor,great help here-have sent your information to the software guys that create this forum plugin,feel certain they will upgrade the system-but really thank you for information and help to all

"Fly like a butterfly sting like a Syma" http://syma107.com

Avatar
Supernova
Guest
Guests
May 23, 2012 - 12:41 am

I second that SF !! he is brilliant and a great asset to the forum.

Forum Timezone: Australia/Sydney

Most Users Ever Online: 84

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

MikeK: 178

SymaGuru: 32

Airsucker: 13

swordfish010: 8

nope: 5

cyclib: 2

Member Stats:

Guest Posters: 714

Members: 650

Moderators: 0

Admins: 2

Forum Stats:

Groups: 7

Forums: 15

Topics: 1269

Posts: 8165

Newest Members:

Frgeti44, Adelacix, AnnieVoW, lilianany60, SantoCeamb, annmariebq18

Administrators: Syma Freak: 1429, JamDJ: 254